Issue with international (now including EU) DPD UK shipments
Incident Report for Scurri
Resolved
We have updated out DPD UK integration to pass the EORI number in the VAT number field.

This issue is now resolved.
Posted Jan 01, 2021 - 13:08 GMT
Identified
We have identified an issue with DPD services for shipments outside of Mainland UK.

We are currently populating the VAT number field with the VAT number that is populated on customers accounts in Scurri.

DPD have confirmed that this needs to be the EORI number.

We will need to deploy a fix for this and expect this to be updated tomorrow 01/01/21.

Impact for customers:
Labels are successfully generating however, there is an issue in the background on the DPD side for these orders, stating an incorrect EORI number.

We are currently awaiting an update from DPD UK as to what is the impact for these shipments.

We will update you again very shortly.

Please check back here for updates on this issue.
Posted Dec 31, 2020 - 17:25 GMT
This incident affected: Scurri Platform API and Scurri front-end.