Issue with Hermes service
Incident Report for Scurri
Resolved
Hermes has identified and resolved the issue they were experiencing with generating labels. Its been confirmed that labels are now successfully generating

If you experience any further issues with Hermes, please don't hesitate to contact our support team at support@scurri.com
Posted Feb 02, 2022 - 13:36 GMT
Update
Hermes have confirmed that they are currently aware of an issue and that they are investigating this as a priority
Posted Feb 02, 2022 - 09:07 GMT
Investigating
We have identified an issue with Hermes services and are currently investigating with high priority.

As soon as we have further information we will update this incident.
Posted Feb 02, 2022 - 08:06 GMT
This incident affected: Scurri Platform API and Scurri front-end.