Issue with DPD Ireland service
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 17:24 GMT
Monitoring
DPD Ireland has confirmed that their systems are up and running and all the issues have been resolved. We will continue to monitor on our side and communicate with DPD if there are further issues

If you are experiencing any issues, please contact support@scurri.com
Posted Nov 15, 2023 - 13:33 GMT
Identified
We have been advised by DPD Ireland that they are currently experiencing technical issues with their API services which may affect your service.

The DPD IT Team is aware and actively pursuing an immediate resolution

Please check back here for updates on this issue.
Posted Nov 15, 2023 - 12:55 GMT
This incident affected: Scurri Platform API and Scurri front-end.