Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2024 - 00:30 GMT
Scheduled
CARRIER has given advance notice that scheduled maintenance is planned on Sunday February 4th from 00:30 to 03:00
Purpose of Maintenance: Essential Maintenance
What does this mean for Scurri customers:
During this time customers will be able to generate labels but will be unable to manifest. Manifesting will be possible once the maintenance has been completed.
Posted Feb 02, 2024 - 16:13 GMT
This scheduled maintenance affected: Scurri Platform API and Scurri front-end.