Issue with DPD Ireland UK Road service
Incident Report for Scurri
Resolved
DPD Ireland has released a fix this morning for the issue that was causing the following error message on UK Road shipments: User not authorized

Labels can be successfully generated again.

If you experience any further issues, please let us know at support@scurri.com
Posted Dec 31, 2020 - 10:31 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2020 - 17:40 GMT
Investigating
DPD Ireland has identified an issue with their UK Road service and are currently investigating.

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted Dec 30, 2020 - 12:28 GMT
This incident affected: Scurri Platform API and Scurri front-end.