Issue with tracking updates
Incident Report for Scurri
Resolved
This issue has been fully resolved and tracking data is processing as expected again since Tuesday evening.

Monitoring has shown no further issues.
Posted Oct 14, 2021 - 09:30 IST
Monitoring
As previously updated, we have resolved the issue and the shipments from all manifests since approx 10:30 am today will process as normal. We will continue to monitor to ensure there are no further problems.

Update regarding impacted shipments:

- Impacted Shipments: Shipments manifested between Friday 8th and approx 10:30 today, 12th October
- Events for these shipments between Friday and 10:30 this morning have not been processed, and we are not in a position to replay them
- We will process any events received from this morning
- You will begin to see tracking events flow through again within the next 1 to 2 hours. We will confirm once this has begun.
Posted Oct 12, 2021 - 11:58 IST
Identified
The root cause of the issue has been identified and resolved. There is currently a gap in tracking events between Friday the 8/10 and today. We are currently investigating options to populate these tracking events.
Posted Oct 12, 2021 - 10:40 IST
Investigating
We are having issues with processing tracking events. We are currently investigating this issue and will update the status page as soon as we have identified the issue.
Posted Oct 12, 2021 - 10:00 IST
This incident affected: Scurri Platform API and Scurri front-end.