Issue with Evri service
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 10:08 GMT
Investigating
We have identified an intermittent issue connecting with Evri services. We have contacted Evri and are awaiting a response. We will update this incident as soon as we have further information

This is impacting the generation of Evri labels.

Please check back here for updates on this issue.
Posted Nov 06, 2023 - 11:40 GMT
This incident affected: Scurri Platform API and Scurri front-end.