Issue with DPD Ireland - UK Road service
Incident Report for Scurri
Resolved
DPD Ireland has implemented a fix for the issue where shipments to the UK, using the UK Road service, was returning an error advising "There are missing customs Data" when all mandatory data is provided.

Labels can now be successfully generated provided all the required data, for example, Harmonisation code, sender EORI number, are provided.

If you encounter any further issues, please contact support@scurri.com
Posted Dec 30, 2020 - 10:36 GMT
Investigating
We have identified an issue with DPD Ireland UK Road service. DPD Ireland is currently investigating.

How does this impact Scurri Customers:
When generating labels for shipments to Mainland UK using the UK Road service, the following error is received:
- "There are missing customs Data"

Please check back here for updates on this issue.
Posted Dec 29, 2020 - 16:42 GMT
This incident affected: Scurri Platform API and Scurri front-end.