Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2026 - 05:00 IST
Scheduled
Deutsche Post have made us aware of planned maintenance from 2026-06-26 06:00 CEST to 2026-06-26 07:00 CEST
Affected services auf IT Service Post Paket Deutschland Status: Post Germany (German Mail) │ Ordermanagement │ AM.portal (Read-only) │ AM.GK-P │ AM.exchange – synchronous communication
Planned maintenance work in the “Ordermanagement Post” system (OM for short). During the maintenance work, OM will be temporarily unavailable or existing connections to OM will be lost.
Posted Jun 25, 2026 - 15:10 IST
This scheduled maintenance affected: Scurri Platform API.