Issue with Royal Mail services
Incident Report for Scurri
Resolved
Royal Mail services are fully functional again.

You can now begin manifesting your shipments again.

Any manifests that were impacted have been successfully re-submitted to Royal Mail.

If you experience any issues please raise to support@scurri.com.
Posted Jun 10, 2018 - 17:46 IST
Investigating
Royal Mail is currently experiencing an outage.

There is currently no estimated resolution time.

Scurri customers can continue to generate Royal Mail labels, however, we are currently unable to submit manifest files to Royal Mail or create a sales order summary.

Please check back here for updates on this issue.
Posted Jun 10, 2018 - 14:53 IST
This incident affected: Scurri Platform API and Scurri front-end.