Scurri (Tracking) Incident Identified
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 15:29 GMT
Update
Our development team have identified the root cause of the issue and a fix has been implemented.

All live tracking events are now updating as expected.

We are currently reworking retrospective tracking events and expect to have all events up to place within the next four hours.

For tracking all outstanding tracking events will be updated.
For Scurri Track Plus the latest tracking event will update to ensure only to latest relevant communication is being sent to customers.
Posted Mar 12, 2024 - 14:12 GMT
Identified
We are currently investigating an incident with Tracking events not pulling into Scurri as expected.

Once we have more detail on issue we will update the status page.
Posted Mar 12, 2024 - 13:08 GMT
This incident affected: Scurri Platform API and Scurri front-end.