Issue while generating XDP labels
Incident Report for Scurri
Resolved
The issue with generating labels for XDP has now been resolved

If you are still experiencing issues please don't hesitate to contact our support team at support@scurri.com
Posted Apr 11, 2022 - 15:15 IST
Investigating
We are currently investigating an issue when trying to generate labels for XDP

This is something that we are working with XDP to get resolved as soon as possible

Once we have a further update, this status page will be updated with the latest. Otherwise, please contact our support team with any questions you have at support@scurri.com
Posted Apr 11, 2022 - 14:29 IST