Scurri Incident
Incident Report for Scurri
Resolved
This incident has been resolved.

Both our User Interface and API are functioning normally since the fix was deployed earlier today.
Posted Jun 02, 2020 - 12:27 IST
Monitoring
The cause of the issue impacting the Scurri Platform has been identified and a fix has been implemented.

The issue was caused by timeouts when connecting to DHL-DE. We have raised the incident with them.

We will continue to monitor the platform.
Posted Jun 02, 2020 - 09:26 IST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2020 - 09:12 IST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2020 - 09:11 IST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2020 - 08:37 IST
Monitoring
The Scurri system is back operational and we are now monitoring.
Posted Jun 02, 2020 - 08:37 IST
Investigating
We have identified an issue within the Scurri platform which may be service affecting.

We are currently investigating and will update this post with further information when available.

If you're experiencing any issues, please contact us via support@scurri.com to make us aware of it.
Posted Jun 02, 2020 - 08:24 IST
This incident affected: Scurri Platform API and Scurri front-end.