Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 18:00 IST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2024 - 11:32 IST
Scheduled
Royal Mail (OBA) has given advance notice that scheduled maintenance is planned from 18:00 on Friday September 20th to 07:00 on Monday September 23rd (all times GMT)
Purpose of Maintenance: Essential Maintenance
What does this mean for Scurri customers: - There will be no impact to the generation of labels, you can continue to create shipments and print labels - During this maintenance period, we will be unable to manifest shipments to Royal Mail OBA - We recommend you do not manifest/ship during the maintenance period as submission of manifests will fail during this period - If a failure happens, do not worry, our support team will resubmit any failures on Monday September 23rd
Posted Sep 16, 2024 - 11:17 IST
This scheduled maintenance affected: Scurri Platform API and Scurri front-end.