Intermittent issue with Hermes service
Incident Report for Scurri
Resolved
Hermes has advised that there was an issue with their API that has now been resolved.
Posted May 12, 2020 - 16:35 IST
Investigating
We have identified an intermittent issue with Hermes services and currently investigating.

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted May 12, 2020 - 15:51 IST
This incident affected: Scurri Platform API and Scurri front-end.