Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2024 - 20:00 IST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 18, 2024 - 10:08 IST
Scheduled
Deutsche Post has given advance notice that scheduled maintenance is planned on Monday June 24th 20:00 to 21:00 GMT - The maintenance will impact the following services:
Parcel Germany (DHL) │ Shipment tracking API │ Shipment tracking API (cig.dhl.de) │ Shipment tracking API (nolp.dhl.de)
Purpose of Maintenance: Server maintenance
What does this mean for Scurri customers: During the period of maintenance label generation and tracking will be impacted.
Posted Jun 18, 2024 - 10:05 IST
This scheduled maintenance affected: Scurri Platform API and Scurri front-end.