Issue with DPI service
Incident Report for Scurri
Resolved
DPI have confirmed that all issues are now resolved.
Posted Apr 14, 2020 - 10:30 IST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2020 - 09:04 IST
Identified
DPI have identified an issue with their services.

They have found that they are facing severe problems with the SSL certificates of their API.

DPI are working with the highest priority to solve this issue and we will inform you as soon as there is an update.

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted Apr 14, 2020 - 09:03 IST