Scurri Incident Identified
Incident Report for Scurri
Resolved
We have been monitoring performance since the issue was resolved and have not seen any issues so this incident is now marked as resolved.
Posted Nov 15, 2023 - 17:23 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 09:51 GMT
Identified
We have identified an intermittent issue within the Scurri platform which may be service affecting.

We are currently investigating and will update this post with further information when available.
Posted Nov 15, 2023 - 08:55 GMT
This incident affected: Scurri Platform API and Scurri front-end.