Scurri Incident Identified

Incident Report for Scurri

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 15:10 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 14:29 GMT

Identified

We have identified an issue within the Scurri platform that may be service-affecting.

We are currently investigating and will update this post with further information when available.
Posted Dec 04, 2024 - 14:25 GMT
This incident affected: Scurri Platform API and Scurri front-end.