Intermittent connectivity Issue with Hermes services
Incident Report for Scurri
Resolved
Hermes has confirmed that their technical team have now resolved the issue by making changes to their database which resolved any issues with label generation. All services have been validated and are now working as expected

If you experience any further issues, please contact our support team at support@scurri.com
Posted Mar 17, 2022 - 15:41 GMT
Identified
Hermes has confirmed that they have been made aware of some internal issues on their side and we are actively investigating.

As soon as we have further information we will update this incident.
Posted Mar 17, 2022 - 14:42 GMT
Investigating
We have identified an issue with Hermes services and are currently investigating with high priority.

As soon as we have further information we will update this incident.
Posted Mar 17, 2022 - 14:33 GMT
This incident affected: Scurri Platform API and Scurri front-end.