Incident Identifed
Incident Report for Scurri
Resolved
This incident has been resolved.

We have been monitoring performance and everything has returned to normal.

Our development team will be carrying our a retrospective/postmortem review of the issue. Once that has been completed we will provide a further update via the postmortem section of this incident.
Posted Jun 20, 2019 - 02:41 IST
Monitoring
The platform and API are now back and responding as expected.

We are currently monitoring performance.

Please let our support team know if you are experiencing any further issues.
Posted Jun 20, 2019 - 00:56 IST
Identified
We have identified an issue within the Scurri platform that is causing service disruption for the API and User Interface.

The engineering team is working on it at the moment with the highest priority.
Posted Jun 20, 2019 - 00:34 IST
This incident affected: Scurri Platform API and Scurri front-end.