Intermittent Issue with DPD services
Incident Report for Scurri
Resolved
DPD has advised us that their services have been restored and they are monitoring to ensure these remain stable.

If you experience any further issues, please let us know via our support team: support@scurri.com
Posted Aug 09, 2018 - 12:31 IST
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2018 - 12:26 IST
Identified
DPD have advised they are experiencing intermittent issues this morning.

This is an Intermittent issue with access to the DPD Website and their Web Services.

Their IT team are working hard to identify and resolve the issue so that access can be restored as soon as possible.

What's the impact to Scurri customers:
You may experience issues when generating a DPD label.
Posted Aug 09, 2018 - 11:33 IST
This incident affected: Scurri Platform API and Scurri front-end.