Spring Global
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Feb 17, 2017 - 11:05 GMT
Monitoring
Carrier Spring Global have confirmed that they have identified & fixed the error causing End of Day Manifests to fail.

They are currently monitoring.

If you are still experiencing fails, please do contact Support.
Posted Feb 08, 2017 - 11:03 GMT
Investigating
Carrier Spring Global have confirmed that they are experiencing internal Server errors.

Customers will not be able to create an End of Day Manifest.

Spring Global are currently investigating the issue from their end.

We will issue an update as soon as we have more information.
Posted Feb 07, 2017 - 16:18 GMT