Issues with Import Channels and Manifesting
Incident Report for Scurri
Resolved
This incident has been resolved, all imports and manifests have be working as expected since the fix was applied.
Posted Jun 22, 2020 - 18:01 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 16:17 IST
Identified
The issue has been identified and a fix is currently being identified
Posted Jun 22, 2020 - 16:12 IST
Investigating
We are investigating an issue within the Scurri platform which may be service affecting.

Manifesting and channel integrations, such as Brightpearl and Magento, are currently experiencing issues.

We are currently investigating and will update this post with further information when available.

If you're experiencing any issues, please contact us via support@scurri.com to make us aware of it.
Posted Jun 22, 2020 - 16:09 IST
This incident affected: API and Scurri front-end.