Landmark Generation of Shipments
Incident Report for Scurri
Resolved
This incident has been resolved and Landmark shipments are able to be generated.

If you're experiencing any issues, please contact us via support@scurri.com to make us aware of it.
Posted Jun 01, 2020 - 13:15 IST
Investigating
We have identified an issue within the Scurri platform concerning the generation of shipments with Landmark.

We are currently investigating and will update this post with further information when available.

If you're experiencing any issues, please contact us via support@scurri.com to make us aware of it.
Posted Jun 01, 2020 - 10:07 IST
This incident affected: API and Scurri front-end.