Issue with Hermes service
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 11:12 IST
Investigating
We have identified an issue with Hermes services whereby label requests to Hermes are timing out.

We have reached out to Hermes to investigate this issue.

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted Apr 22, 2020 - 10:27 IST
This incident affected: Scurri Platform API and Scurri front-end.