Issue with DPD Ireland services
Incident Report for Scurri
Resolved
A long term fix has been implemented, which after monitoring, has resolved the issue we were experiencing with DPD

If you experience any issues, please dont hestiate to contact our support team at support@scurri.com
Posted Mar 10, 2022 - 14:24 GMT
Monitoring
We have identified and implemented a temporary solution to the intermittent issues we were experiencing with the bulk generation of DPD Ireland labels.

We are continuing to work with DPD Ireland to identify a long term solution.

Should you experience further issues with the generation of DPD Ireland labels, please let our support team know, support@scurri.com
Posted Jan 24, 2022 - 14:42 GMT
Update
We are continuing to prioritise the investigation of this issue with DPD Ireland.

The problem happens mostly when generating DPD Ireland in bulk.

Labels are generated when a retry attempt is made.

We will update you as soon as we have some further information.
Posted Jan 07, 2022 - 11:30 GMT
Investigating
An intermittent issue with DPD services has been identified and raised with DPD Ireland who are currently investigating.

Retrying label generation is successful in many instances.

We will update this incident once we have further information
Posted Dec 22, 2021 - 15:13 GMT
This incident affected: Scurri Platform API and Scurri front-end.