Potential Issues with Royal Mail manifests
Incident Report for Scurri
Resolved
Royal Mail have confirmed that they have resolved the issue and that the service is now fully operational.

If you experience any issues please don't hesitate to contact our support team at support@scurri.com
Posted Feb 14, 2022 - 13:03 GMT
Identified
Royal Mail has come through stating that they are seeing issues on their side for manifesting, following on from their scheduled maintenance at the weekend.

Impact to Scurri customers using Royal Mail:
- There is no impact on label generation
- Some customers may experience failed manifest attempts.

If you do experience a failed manifest, once the service is back up and running our support team will resubmit these failed manifests for you.
Posted Feb 14, 2022 - 11:00 GMT
This incident affected: Scurri front-end.