Intermittent connectivity Issue with Hermes services
Incident Report for Scurri
Resolved
Hermes have confirmed that they have now resolved the issue which was causing intermittent errors when generating labels

If you experience any further issues please don't hesitate to contact our support team at support@scurri.com
Posted Mar 02, 2022 - 17:01 GMT
Identified
Hermes has informed us that they are aware of and investigating an intermittent issue when generating Hermes labels

They have assured us that this is an ongoing high priority incident that is being investigated with multiple technical teams, and the incident management team on the Hermes side.

Once we have a further update from Hermes we will send out an update as soon as possible
Posted Mar 01, 2022 - 12:13 GMT
This incident affected: Scurri Platform API and Scurri front-end.