DHL - Terms of Trade/Invoice Type issue
Incident Report for Scurri
Resolved
This issue has been resolved. We can confirm that for all shipments the correct Terms of Trade are supplied to DHL.
Posted Jan 13, 2021 - 17:13 GMT
Monitoring
A fix has been deployed and we are monitoring shipments.

Testing has shown that all DHL shipments now send the Terms of Trade as selected on the shipment, either DAP or DDP, where applicable.
Posted Jan 12, 2021 - 21:19 GMT
Update
We are continuing to work on the fix for this issue as a matter of urgency.

We have identified the root cause and can confirm that this is impacting shipments originating within the UK.

We will provide a further update shortly.
Posted Jan 12, 2021 - 13:07 GMT
Identified
We have identified an issue with the Terms of Trade value that is being passed to DHL. The Terms of trade is populated with DDP (Delivery Duties Paid) whether DAP or DDP is selected on the shipment.

Our development team are working on this as a matter of urgency.

We will update you as soon as we have further information.
Posted Jan 12, 2021 - 11:36 GMT
This incident affected: API and Scurri front-end.