Issue with DHL ECommerce service
Incident Report for Scurri
Resolved
DHL eCommerce has advised, that this issue is now resolved and apologise for any inconvenience
Posted May 08, 2020 - 15:19 IST
Identified
DHL ECommerce have identified an issue with their services and currently investigating.

"A hardware failure has caused an outage on a critical database. This is affecting all internal and external Portal users. The teams are working on implementing corrective action to restore services as quickly as possible."

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted May 08, 2020 - 14:42 IST
This incident affected: Scurri Platform API and Scurri front-end.