Yodel server issue - impacting manifesting
Incident Report for Scurri
Resolved
Yodel has confirmed that the incident experienced which impacted the submission of PAN data has been resolved.

The Scurri support team have contacted the impacted customers to confirm if manifests/PAN files are to be resubmitted, for manifests which failed between Sunday 19th and Wednesday 22nd June. .

For those that have confirmed reprocess, our support and engineering teams have resubmitted the data to Yodel, and support will be in contact again with those that have not yet responded.
Posted Jun 23, 2022 - 11:59 IST
Investigating
Yodel is continuing to investigate the issue.

Label generation is not impacted by this issue, however, any manifests which have been sent since approx 2am (UK Time) Sunday 19th June have failed to send to Yodel.

We have been alerted of these failures and as soon as the issue is resolved, Scurri's Support Team will reprocess the manifests.

We have been advised there is a workaround for delivery today, for details about this please contact your Yodel Account Manager.

We will provide a further update as soon as we have more information.
Posted Jun 20, 2022 - 09:03 IST
Identified
An issue has been identified with submitting manifest / PAN data to Yodel.

Yodel has confirmed they are currently working to resolve the issue.

As soon as the issue is resolved, Scurri will resubmit any impacted manifests.

We will confirm as soon as this issue is resolved.
Posted Jun 19, 2022 - 18:02 IST
This incident affected: Scurri Platform API and Scurri front-end.