Intermittent connectivity Issue with Hermes services
Incident Report for Scurri
Resolved
This issue has been resolved by Hermes. If you experience any further issues please don't hesitate to contact us at support@scurri.com
Posted Jul 20, 2021 - 15:18 IST
Investigating
We have identified an intermittent issue with Hermes services. The connection is intermittently timing out when requesting a label.

We have raised a ticket with Hermes to investigate this.

Please check back here for updates on this issue.
Posted Jul 15, 2021 - 10:01 IST