Scurri Incident - Peoplevox imports failing
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 19:53 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 15:29 IST
Identified
We have identified an issue on our Peoplevox API integration which we are currently working on as a matter of urgency.

Impact to Scurri customers:
Imports may fail for customers connecting to Scurri from Peoplevox through the API connection

We will update you as soon as a fix has been implemented.
Posted Jul 09, 2020 - 15:26 IST
This incident affected: Scurri front-end.