Issue generating manifests for Royal Mail international services
Incident Report for Scurri
Resolved
A fix has been implemented and the issue with manifesting international Royal Mail shipments has been resolved.

All failed manifests have been resubmitted successfully.

All new manifests are submitting successfully to Royal Mail also.
Posted Apr 06, 2022 - 15:35 IST
Identified
We have identified an issue with generating manifests for international services. We are working with Royal Mail to understand the root cause and implement a fix.

Failed manifests are reported to our support team who will resubmit the manifest as soon as a fix is deployed.

If you are impacted you will notice that you are unable to download the sales order summary report.

This is being worked on as a matter of urgency.

We will update this incident as soon as we have more information.
Posted Apr 05, 2022 - 17:23 IST
This incident affected: Scurri Platform API and Scurri front-end.