Scurri Incident under investigation with Bulk Actions and Manifesting
Incident Report for Scurri
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 12:16 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2021 - 11:48 GMT
Investigating
We are currently investigating an issue within the Scurri platform which is impacting bulk actions and manifesting.

How this is impacting customers:
- Following the import of a CSV file, rules are not run in some instances
- Bulk printing can freeze
- Manifesting freezes

Failed manifests will be reprocessed by Scurri once the issue has been resolved.

We will update this incident again shortly
Posted Feb 27, 2021 - 11:38 GMT
This incident affected: Scurri front-end.