Intermittent Issue with DHL service
Incident Report for Scurri
Resolved
DHL have have resolved this issue and have provided the following update:

We are aware of some customers being affected by intermittent connection issues which started last Friday morning.

This was due to unexpected high utilisation which impacted response times and resulted in time out issues. The root cause was identified and actions were taken to address this. Since this time, utilisation has returned to expected levels and response times have also decreased in line with this.

We apologise the inconvenience this has caused.
Posted Jun 27, 2017 - 12:45 IST
Monitoring
DHL issue has been rectified and we are currently monitoring performance.

Should you experience any further issues, please let us know at support@scurri.com
Posted Jun 27, 2017 - 10:31 IST
Update
Issue remains under investigation by DHL.
Posted Jun 26, 2017 - 17:05 IST
Investigating
DHL are continuing to experience intermittent issues this morning and are investigating.

Please continue to check back here for further updates.
Posted Jun 26, 2017 - 10:22 IST
Monitoring
DHL have advised this intermittent issue has been rectified.

Please let us know if you are still experiencing issues at support@scurri.com
Posted Jun 23, 2017 - 15:46 IST
Update
Intermittent Issue still continues.

Currently no resolution time available.

Please continue to check back here for further updates.
Posted Jun 23, 2017 - 12:43 IST
Identified
We have identified an intermittent issue with DHL services and they are currently investigating.

If you're experiencing any issues, please contact support@scurri.com

Please check back here for updates on this issue.
Posted Jun 23, 2017 - 11:00 IST