Intermittent issue with DHL service
Incident Report for Scurri
Resolved
DHL has confirmed that all services are now fully operational
Posted Jan 24, 2020 - 12:20 GMT
Monitoring
DHL Services are now fully operational, however, it is possible that some customers may still experience slower response times.
DHL are continuing to monitor until expected response times stabilize.
Posted Jan 24, 2020 - 11:12 GMT
Investigating
DHL are experiencing intermittent issues with their service currently.

Impact to Scurri customers: An error message is received when attempting to print a label.

We have raised a ticket with them and awaiting an update.

Please check back here for updates on this issue.
Posted Jan 24, 2020 - 08:47 GMT
This incident affected: Scurri Platform API and Scurri front-end.