Brightpearl Degraded Performance
Incident Report for Scurri
Resolved
This issue has been resolved by Brightpearl.

To view Brightpearl status, please visit: https://status.brightpearl.com/
Posted Oct 14, 2019 - 10:58 IST
Identified
The Brightpearl incident that was reported yesterday remains open.

Here's a link to the page where you can check updates: https://status.brightpearl.com/incidents/mqgtf68rjzqd?u=7k66t9h9997f
Posted Oct 02, 2019 - 10:05 IST
Investigating
****Message from BrightPearl;****

New incident: Identified
We have currently identified an issue reported by some EU hosted Brightpearl accounts of degraded performance and some 504 (timeout) errors.

Please note that your account is hosted on one of our EU data centres if the URL of your account begins with the following:

https://euw1.brightpearlapp.com/

We are due a fix which should resolve the issue but please keep checking this page for updates.
Posted Oct 01, 2019 - 16:16 IST