Intermittent Issue with Spring Global service
Incident Report for Scurri
Resolved
Spring Global has advised that the issue has been resolved.

If you experience any further disruption, please contact us at support@scurri.com
Posted Apr 17, 2018 - 12:41 IST
Update
Spring Global have confirmed they are experiencing issues and have a Priority 1 ticket open.

We will keep you updated as we receive further information.
Posted Apr 17, 2018 - 10:18 IST
Investigating
We have identified an intermittent issue with Spring Global services.

We have raised this with Spring Global who are currently investigating. There's currently no estimated resolution time available.

The error message displayed when attempting to print a label is as follows:
SQLHandler.RunSQLRetrieve: Unable to execute SQL statement; Reason: ExecuteReader requires an open and available Connection. The connection's current state is closed.

Please check back here for updates on this issue.
Posted Apr 17, 2018 - 10:11 IST