Issue with Deutsche Post Express Way Bills
Incident Report for Scurri
Resolved
Update from Deutsche Post;
We are happy to inform you that the Express Waybill creation functionality has been restored.

You may now close open orders to activate tracking if applicable.

Please excuse any inconvenience caused during the incident.
Posted Jan 22, 2020 - 16:23 GMT
Update
Deutsche Post has advised the following:

"We are working on a solution and will inform you once everything is up and running.

In the meantime, customers should be able to create their Waybills for pickup manually, either via Email ship (form attached, you can share this with whoever contacts you in this regards) or by getting in touch with Express, who can book this onto the Global Mail service. Alternatively, maybe their drivers have manual waybills to hand."
Posted Jan 22, 2020 - 09:00 GMT
Investigating
Deutsche Post has advised that there is currently an issue with producing Express Way Bills;

"We regret to inform you that it is currently not possible to create Express Waybills.
Deutsche Post Airwaybills are not impacted.
Please excuse the inconvenience caused.

We are working on a solution and will inform you once everything is up and running."

We will update the status when we receive an update from Deutsche Post.
Posted Jan 21, 2020 - 17:33 GMT