Scurri
All Systems Operational
Scurri Platform API ? Operational
Scurri front-end ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 15:30 IST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 14:00 IST
Scheduled - Royal Mail has given advance notice that scheduled maintenance is planned from 14:00hrs until 15:30hrs GMT on Sunday 14th April

Purpose of Maintenance:
Essential Maintenance

What does this mean for Scurri customers:
- There will be no impact to the generation of labels, you can continue to create shipments and print labels
- During this maintenance period, we will be unable to manifest shipments to Royal Mail
- We recommend you do not manifest/ship during the maintenance period as submission of manifests will fail during this period
- If a failure happens, do not worry, our support team will resubmit any failures on Monday April 15th

Apr 10, 09:09 IST
Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 14:00 IST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 12, 23:00 IST
Update - We will be undergoing scheduled maintenance during this time.
Apr 10, 09:06 IST
Scheduled - Royal Mail has given advance notice that scheduled maintenance is planned from Friday April 12th 23:00 GMT to Saturday April 13th 05:00 GMT

Purpose of Maintenance:
Essential Maintenance

What does this mean for Scurri customers:
- There will be no impact to the generation of labels, you can continue to create shipments and print labels
- During this maintenance period, we will be unable to manifest shipments to Royal Mail
- We recommend you do not manifest/ship during the maintenance period as submission of manifests will fail during this period
- If a failure happens, do not worry, our support team will resubmit any failures on Monday April 15th

Apr 10, 09:04 IST
Apr 12, 2024
Apr 11, 2024

No incidents reported.

Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 10:00 IST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 19:00 IST
Scheduled - Deutsche Post has given advance notice that scheduled maintenance is planned from 09/04/24 20:00 to 10/04/24 10:00 CEST on their Shipment Tracking API

Purpose of Maintenance:
Planned Maintenance

What does this mean for Scurri customers:
During the period of maintenance the Deutsche Post Tracking API performance will be impaired.

Apr 5, 14:34 IST