Hermes label generation issues
Incident Report for Scurri
Resolved
Hermes have been in contact to confirm all issues are now resolved
Posted Oct 04, 2019 - 16:33 IST
Investigating
We have identified intermittent issues with Hermes where labels are failing to generate. Hermes are currently investigating this issue. We will update this status as soon as we have more information.
Posted Oct 04, 2019 - 15:35 IST