Incident Identifed
Incident Report for Scurri
Resolved
The downtime experienced earlier today was due to an issue with a deployment.
The issue was resolved by restarting our servers.

Our deployment process is being updated to mitigate against a reoccurrence.
Posted Aug 15, 2017 - 11:43 IST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 15, 2017 - 09:39 IST
Identified
We have identified an issue within the Scurri platform which is service affecting.

We are currently investigating and will update this post with further information when available.
Posted Aug 15, 2017 - 09:11 IST