Channel Advisor Shipments
Incident Report for Scurri
Resolved
A further change has been implemented this afternoon to speed up the importing of orders from Channel Advisor.

Regarding errors, orders will continue to import, unless there are 400 orders which have been imported from Channel Advisor in an error'ed status.

Please let us know should you experience any further issues on support@scurri.com.
Posted Oct 17, 2017 - 15:36 IST
Monitoring
A fix was deployed this evening and we are monitoring performance.

While monitoring, we have identified the following:

We process 100 shipments at a time, if any shipments go into error, these errors will need to be fixed before the next 100 orders can be pulled in.

This will be resolved tomorrow morning, so please for now, fix any errors and the system will move to the next 100 orders.

We will keep you updated on progress.
Posted Oct 16, 2017 - 19:02 IST
Identified
A number of our Channel Advisor customers are currently impacted by an issue.

This is a High Priority for our support and development teams. We have identified the root cause of the issue and are currently working on a fix.

You may experience issues in the following processes:
- Importing orders from Channel Advisor to Scurri
- Printing embedded labels from Channel Advisor (work around for now is to print directly from Scurri)
- Auto updating orders as shipped in Channel Advisor
Posted Oct 16, 2017 - 11:21 IST